Ограничено количество
ZYXEL

Суич ZYXEL GS1920-48

ZYXEL-GS1920-48
Безплатна доставка
€40100 
Поръчка по телефона
Изпрати запитване
Добави в любими
Спецификации
  • Гаранция, м.
    60 месеца
  • Монтаж в шкаф
    Да
  • Управление
    IPv6 over Ethernet (RFC 2464); IPv6 addressing architecture (RFC 4291); Dual stack (RFC 4213); ICMPv6 (RFC 4443); Path MTU (RFC 1981); Minimum path MTU size of 1280 (RFC 5095); Encapsulation for maximum PMTU of 1500; Neighbor discovery (RFC 4861); DHCPv6
  • Консумация (W)
    37.8
Подобни продукти
D-Link 24 Ports 2.5G/MultiGig Unmanaged Switch - 1D-Link 24 Ports 2.5G/MultiGig Unmanaged Switch - 2
D-Link 10-Port Gigabit PoE+ Nuclias Smart... - 1D-Link 10-Port Gigabit PoE+ Nuclias Smart... - 2
ZyXEL GS1350-18HP - 1ZyXEL GS1350-18HP - 2
D-Link 24 PoE 10/100/1000 Base-T port with... - 1D-Link 24 PoE 10/100/1000 Base-T port with... - 2
D-Link 8-Port 2.5G Base-T PoE - 1D-Link 8-Port 2.5G Base-T PoE - 2
D-Link 8-Port 2.5Gbps + 2-Port 10Gbps +... - 1D-Link 8-Port 2.5Gbps + 2-Port 10Gbps +... - 2
ZyXEL GS1920-48v2 - 1ZyXEL GS1920-48v2 - 2
Cisco Catalyst 1300 8-port GE - 1Cisco Catalyst 1300 8-port GE - 2
ZyXEL  XGS1935-52 - 1ZyXEL  XGS1935-52 - 2
D-Link 26-Port PoE+ Gigabit Smart Managed... - 1D-Link 26-Port PoE+ Gigabit Smart Managed... - 2
D-Link 48 10/100/1000 Base-T port with 4 x... - 1D-Link 48 10/100/1000 Base-T port with 4 x... - 2
Dell Networking X1008P Smart Web Managed... - 1