Наличен
ZYXEL

Суич ZYXEL GS1920-24HPV2

ZYXEL-GS1920-24HPV2
Безплатна доставка
€37200 
Поръчка по телефона
Изпрати запитване
Добави в любими
Спецификации
  • Гаранция, м.
    60 месеца
  • Монтаж в шкаф
    Да
  • Управление
    IPv6 over Ethernet (RFC 2464);IPv6 addressing architecture (RFC 4291);Dual stack (RFC 4213);ICMPv6 (RFC 4443);Path MTU (RFC 1981);Minimum path MTU size of 1280 (RFC 5095);Encapsulation for maximum MTU of 1500;Neighbor discovery (RFC 4861);DHCPv6 relay;Def
  • Консумация (W)
    463.5 (Max)
Подобни продукти
Dell Networking X1018 Smart Web Managed Switch - 1Dell Networking X1018 Smart Web Managed Switch - 2
Cisco Catalyst 1200 24-port GE - 1Cisco Catalyst 1200 24-port GE - 2
D-Link 8-Port 2.5G Base-T and 2-port 10G... - 1D-Link 8-Port 2.5G Base-T and 2-port 10G... - 2
UBIQUITI UniFi Switch Pro 8 PoE - 1UBIQUITI UniFi Switch Pro 8 PoE - 2
Суич ZyXEL GS-2220-10HP - 1Суич ZyXEL GS-2220-10HP - 2
D-Link 24 Ports 2.5G/MultiGig Unmanaged Switch - 1D-Link 24 Ports 2.5G/MultiGig Unmanaged Switch - 2
D-Link 10-Port Gigabit PoE+ Nuclias Smart... - 1D-Link 10-Port Gigabit PoE+ Nuclias Smart... - 2
ZyXEL GS1350-18HP - 1ZyXEL GS1350-18HP - 2
D-Link 24 PoE 10/100/1000 Base-T port with... - 1D-Link 24 PoE 10/100/1000 Base-T port with... - 2
D-Link 8-Port 2.5G Base-T PoE - 1D-Link 8-Port 2.5G Base-T PoE - 2
ZyXEL GS1920-48v2 - 1ZyXEL GS1920-48v2 - 2