Ограничено количество
ZYXEL

Суич ZYXEL GS1900-24E

ZYXEL-GS1900-24E
Безплатна доставка
€11300 
Поръчка по телефона
Изпрати запитване
Добави в любими
Спецификации
  • Гаранция, м.
    60 месеца
  • Монтаж в шкаф
    Не
  • Управление
    IPv6 over Ethernet (RFC 2464); Dual-stack (RFC 4213); ICMPv6 (RFC 4884); Neighbor discovery (RFC 4861); Auto configuration; Static IPv6 address and prefix length; Static IPv6 default gateway; IPv6 duplicate address detection
  • Консумация (W)
    15.1
Подобни продукти
Dahua 10-Port Cloud Managed Desktop PoE Switch - 1
Суич D-Link DMS-105/E - 1Суич D-Link DMS-105/E - 2
UBIQUITI UniFi Switch Flex - 1
D-Link 10-port 10/100/1000 Gigabit PoE... - 1D-Link 10-port 10/100/1000 Gigabit PoE... - 2
UBIQUITI UniFi Switch Ultra - 1
Суич D-Link DGS-1100-08PV2/E - 1Суич D-Link DGS-1100-08PV2/E - 2
Суич MikroTik CSS610-8G-2S+IN - 1Суич MikroTik CSS610-8G-2S+IN - 2
Суич ZYXEL GS1100-10HP - 1Суич ZYXEL GS1100-10HP - 2
Суич D-Link DGS-1008MP - 1Суич D-Link DGS-1008MP - 2
D-Link 8-Port Desktop Gigabit PoE+ Switch - 1D-Link 8-Port Desktop Gigabit PoE+ Switch - 2